ubuntu package update

sometimes we will see following messages after login via ssh.

88 packages can be updated.
80 updates are security updates

you can update those package by following commands.

sudo apt-get update         
sudo apt-get upgrade
sudo apt-get autoremove
sudo apt-get dist-upgrade   


invalid locale

To see all available language packs, run:

apt-cache search "^language-pack-[a-z][a-z]$"

To disable this message for all users, run:

sudo touch /var/lib/cloud/instance/locale-check.skip

And, eventually I did
vim ~/.bashrc

export LC_ALL="en_US.UTF-8"


export LC_ALL="en_US.UTF-8"
locale-gen en en_US en_US.UTF-8
dpkg-reconfigure locales